logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
joejonsme  
#1 Posted : Wednesday, June 6, 2018 7:41:24 AM(UTC)
joejonsme

Rank: Newbie

Groups: Registered
Joined: 6/1/2018(UTC)
Posts: 5
Location: Adger

Hi,

A problem regarding Manufacturer and Menus of products of different Manufacturers, what to do for SEO Keyword.
I sell barware online, therefore I have menus for manufacturers, but also menus for general glass types, e.g. Water Glasses and Coffee, containing different Manufacturers.
All works well till you enter the SEO Keyword for one of the Products that is in a general Menu of glasses, e.g. Water Glasses and Coffee, i.e. Menu not specific to any individual Manufacturer.
So when I try to set the SEO Keyword to “glassware/barware” for a Manufacturer in this Menu, it says “SEO URL already in use!”, I leave it blank and if the Manufacturer Link is clicked in "Brands", results in a 404 error.
I do not understand what I need to do. Either Remove the Manufacturer so not selectable from its Link in “Brands”, or do I need to some how create a Manfacturers page for every Product Manufacturer?

Please help.

I didn't find the right solution from the Internet.

References:-
https://forum.opencart.com/viewtopic.php?t=199527
Motion graphics animation service

Thanks!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


This page was generated in 0.140 seconds.